Automotive Authentication certificates unavailable
Incident Report for Digidentity
Resolved
The connection with Solera's APIs remains stable, so we're closing this incident.
Posted Jun 22, 2022 - 14:32 UTC
Monitoring
The connection with Solera's APIs has been restored and it's possible to request Automative Authentication certificates again.
We'll continue to monitor the connection to ensure this remains stable.
Posted Jun 22, 2022 - 13:43 UTC
Investigating
It is not currently possible to request Automotive Authentication certificates due to connection issues with Solera's APIs. We're investigating the issue to determine the cause and aim to restore service ASAP.

We apologise for any inconvenience caused.
Posted Jun 22, 2022 - 11:09 UTC
This incident affected: Certificate Authority.