Intermittent service outages

Incident Report for Digidentity

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 16:05 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2026 - 15:42 CET

Identified

We have identified an issue causing intermittent delays and outages across our end user-focused applications.
Posted Mar 23, 2026 - 15:00 CET
This incident affected: Login Portal, Registration Services, Self Service Portal, SDK/IDK, eSGN, and SERMI.