Dutch support phone numbers unavailable
Incident Report for Digidentity
Resolved
This incident has been resolved.
Posted May 01, 2023 - 13:06 UTC
Update
We are continuing to monitor for any further issues.
Posted May 01, 2023 - 11:12 UTC
Monitoring
Connections are available once more. We will continue to monitor the issue
Posted May 01, 2023 - 11:12 UTC
Investigating
We are currently investigating an issue which has caused our Dutch phone support numbers to become unavailable. We apologise for any inconvenience caused. Support requests can still be submitted via: https://helpdesk.digidentity.eu/hc/nl/requests/new
Posted May 01, 2023 - 10:46 UTC
This incident affected: Registration Services.