OneWelcome eHerkenning services currently unavailable

Incident Report for Digidentity

Resolved

This incident has been resolved.
Posted Sep 20, 2022 - 15:40 CEST

Monitoring

A fix has been applied within the eHerkenning network, and we are now seeing regular traffic to OneWelcome services again.
Posted Sep 20, 2022 - 13:37 CEST

Identified

Due to an issue in the eHerkenning network, OneWelcome services are currently unavailable. The issue has been identified and reported within the network.
Posted Sep 20, 2022 - 09:38 CEST
This incident affected: Login Portal and eHerkenning Broker.