eHerkenning: Company registration issues
Incident Report for Digidentity
Resolved
Services at the KvK have been restored and its possible to verify company details for eHerkenning registrations again.
Posted Jun 02, 2023 - 21:11 UTC
Identified
Due to an outage at the KvK, we are currently experiencing issues verifying company details for new eHerkenning registrations. The KvK is aware of the issue and is working on a fix.
Posted Jun 02, 2023 - 13:14 UTC
This incident affected: Registration Services.