SMS currently unavailable
Incident Report for Digidentity
Resolved
Issues with the SMS service have been resolved.
Posted Mar 22, 2024 - 13:56 UTC
Investigating
We're currently investigating issues with customers receiving SMS messages during login/registration.
We advise customers to login with alternative MFA methods where possible and apologise for any inconvenience caused.
Posted Mar 22, 2024 - 09:48 UTC
This incident affected: Login Portal and Registration Services.