eHerkenning: Login issues with shared attributes

Incident Report for Digidentity

Resolved

This incident has been resolved.
Posted May 18, 2026 - 21:44 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 18, 2026 - 16:57 CEST

Investigating

We are investigating an issue blocking eHerkenning users from logging in with Digidentity accounts. This issue occurs when users are asked to select attributes to share with eHerkenning services.
Posted May 18, 2026 - 15:30 CEST
This incident affected: Login Portal and eHerkenning Broker.