Users with a KPN or Reconi account are unable to log in with eHerkenning

Incident Report for Digidentity

Resolved

The issues at KPN and Reconi have been resolved and users can log in normally again.
Posted Aug 13, 2026 - 14:33 CEST

Investigating

We've received reports that users with an eHerkenning account from KPN or Reconi are currently unable to log in to some services via eHerkenning. These users are seeing the error: 'One or more requested attributes is not listed in the attribute catalog'
We've reported the issue to the relevant parties and have asked them to investigate ASAP.
Posted Aug 13, 2026 - 11:35 CEST
This incident affected: eHerkenning Broker.