Smart card authentication issues
Incident Report for Digidentity
Resolved
Services are stable, so we're closing this incident.
We apologise for any inconvenience caused.
Posted Apr 21, 2023 - 15:41 UTC
Monitoring
We're seeing improvement. Login and signing with smart cards is possible again. We'll continue to monitor to ensure services remain stable.
Posted Apr 21, 2023 - 15:09 UTC
Identified
We have identified an issue causing errors during login and signing with smart cards. We are working on a resolution.
Posted Apr 21, 2023 - 14:25 UTC
This incident affected: Login Portal, Registration Services, SDK/IDK, and eSGN.