Networking issues
Incident Report for Digidentity
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 16:50 UTC
Monitoring
We are currently monitoring a networking issue that caused temporary outages for various Digidentity services over the last 20 minutes.
Posted Mar 05, 2024 - 16:12 UTC