eHerkenning: Login issues at Gemeente Maastricht
Incident Report for Digidentity
Resolved
This incident has been resolved.
Posted Nov 22, 2024 - 12:33 UTC
Identified
Due to a technical issue at Gemeente Maastricht, users are currently unable to log in to the 'E-loket Gemeente Maastricht' service.
Posted Nov 21, 2024 - 08:24 UTC