eHerkenning network: Partial service outage
Incident Report for Digidentity
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 16:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2023 - 13:12 UTC
Investigating
We are aware of an issue stopping users with Digidentity eHerkenning accounts from accessing services hosted by the KPN eHerkenning broker. The issue has been reported and is under investigation.
Posted Aug 30, 2023 - 10:30 UTC
This incident affected: Login Portal.