Smart card login unavailable
Incident Report for Digidentity
Resolved
Smart card login issues have now been resolved.
Posted Aug 09, 2022 - 09:31 UTC
Investigating
We are currently investigating errors relating to logging in with a smart card. If you have another authenticator on your Digidentity account, please log in using that method for the meantime.
Posted Aug 09, 2022 - 08:28 UTC
This incident affected: Login Portal, Registration Services, eSGN, and SDK/IDK.