Large number of eHerkenning services unavailable
Incident Report for Digidentity
Resolved
We have just completed a restore of the missing authorisations and users should be able to access services again. If you are still having issues accessing eHerkenning services, please contact our service desk for further assistance.
Posted Jul 28, 2022 - 22:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2022 - 10:37 UTC
Identified
The cause of the issue has been identified and resolved at the source, work has started towards restoring authorisations to all removed services.
Posted Jul 28, 2022 - 10:37 UTC
Investigating
Due to an issue in the eHerkenning service catalogue, users are currently unable to access services hosted by iWelcome. Among the most crucial of these services is the Belastingdienst, which can not be reached. Work has begun within the network to restore the connection.
Posted Jul 28, 2022 - 10:25 UTC
This incident affected: eHerkenning Broker.