eHerkenning network: Partial service outage

Incident Report for Digidentity

Resolved

This incident has been resolved.
Posted May 09, 2025 - 18:30 CEST

Identified

We are aware of an issue stopping users from accessing services hosted by another broker within the eHerkenning network. For updates on issues affecting other brokers, please see: https://eherkenning.nl/nl/hulp-en-contact/onderhoud-en-storingen
Posted May 09, 2025 - 10:12 CEST
This incident affected: Login Portal and eHerkenning Broker.