eHerkenning network: Partial service outage
Incident Report for Digidentity
Resolved
This incident has been resolved.
Posted May 04, 2023 - 07:11 UTC
Identified
We are aware of an issue stopping users from accessing services hosted by another broker within the eHerkenning network. The issue appears to be limited to the UWV STAP portal. For updates on issues affecting other brokers, please see: https://eherkenning.nl/nl/hulp-en-contact/onderhoud-en-storingen
Posted May 03, 2023 - 11:03 UTC
This incident affected: Login Portal.