eHerkenning: Chain Authorizations
Incident Report for Digidentity
Resolved
All chain authorisations have now been restored. If you continue to see issues, please contact our service desk.
Posted Jul 29, 2022 - 11:20 UTC
Identified
We've found the issue and are working to restore the chain authorisations.
Posted Jul 29, 2022 - 09:08 UTC
Investigating
We're currently investigating reports that some chain authorisations (ketenmachtigingen) were not restored after yesterday's incident. Standard authorisations are not affected.
Posted Jul 29, 2022 - 08:54 UTC
This incident affected: Login Portal.