eHerkenning network: Partial service outage
Incident Report for Digidentity
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 11:32 UTC
Identified
We are aware of an issue stopping users from accessing services hosted by another broker within the eHerkenning network, specifically the UWV werkgeversportaal. For updates on issues affecting other brokers, please see: https://eherkenning.nl/nl/hulp-en-contact/onderhoud-en-storingen
Posted Jun 09, 2023 - 08:15 UTC
This incident affected: Login Portal.