Intermittent login issues for Digidentity services
Incident Report for Digidentity
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 13:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2022 - 10:10 UTC
Monitoring
A fix has been implemented and we are now monitoring the situation.
Posted Sep 13, 2022 - 10:08 UTC
Identified
We've identified an issue affecting login and registration services, and are working on a resolution.
Posted Sep 13, 2022 - 10:02 UTC
This incident affected: Login Portal and Registration Services.