Users with limited eHerkenning authorisations unable to access Signicat-hosted services

Incident Report for Digidentity

Resolved

We have completed the restore of the missing authorisations. Users with limited authorisations should be able to access services via eHerkenning again.
Posted Sep 17, 2022 - 11:51 CEST

Update

Users with full authorisation should now be able to log in successfully. Work is still underway to restore access for those with limited authorisations.
Posted Sep 16, 2022 - 10:24 CEST

Identified

Due to an issue within the eHerkenning network, Signicat services are currently unavailable. Efforts are underway to restore the services and related authorisations.
Posted Sep 15, 2022 - 15:05 CEST
This incident affected: Login Portal, Self Service Portal, and eHerkenning Broker.